Server Requirements

To use Harizma WordPress Theme you must meet the following requirements:

  • You must be running WordPress 4.6 or higher. It’s recommended to always use the latest version of WordPress.
  • Server must support PHP 7 or higher (to ensure compatibility with Elementor Page Builder).
  • You should have an active database in MySQL 5 or higher.
  • FTP access to your website hosting or credentials to your hosting panel.